Comet system forum

Discussion forum about Comet system products

Temperature, Humdity,

Pressure Transmitters

and Data Loggers

You are not logged in.

#1 16-08-2013 09:36:05

Port80
Member
Registered: 16-08-2013
Posts: 3

P8631 stopped working properly after firmware upgrade

Hi,

I have a P8631 sensor, which up until today was running firmware 4.5.1.
To get the new web interface and the new SNMP OIB's I decided to upgrade to 4.5.5.04.

After the upgrade the web interface is degraded, and the device does not respond to the new OID's such as 1.3.6.1.4.1.22626.1.5.1.1.
The web interface does not display any of the setup buttons, and when trying to enter setup1.cfg and m.html manually I get the page as plain text.

I have tried to restore the device to factory defaults, but this did not help. I suspect a failed upgrade, and would like to try to reinstall the current firmware, but was unable to find out how to do this with the current application.

Please help.

Offline

 

#2 16-08-2013 09:43:39

HonzaD
Administrator
Registered: 11-08-2008
Posts: 293

Re: P8631 stopped working properly after firmware upgrade

Hi,

please check your mailbox.

Jan

Offline

 

#3 16-08-2013 09:47:55

Port80
Member
Registered: 16-08-2013
Posts: 3

Re: P8631 stopped working properly after firmware upgrade

Thanks, this resolved the issue.
I suspect that this was caused by Trend Micro OfficeScan running and somehow stopping a part of the process.

Offline

 

Board footer

Powered by PunBB | CZ / SK
© Copyright 2002–2005 Rickard Andersson