Comet system forum

Discussion forum about Comet system products

Temperature, Humdity,

Pressure Transmitters

and Data Loggers

You are not logged in.

#1 01-02-2020 09:18:38

Registered: 01-02-2020
Posts: 1

Defect S0141?

Hi there,

we're using a S0141 in our house for about 3 years. 1 time per year we usually read out the memory.

But this year the device has worked strangely. When I had attached the optical USB-based optical sensor cable to the device and tried to read the data (connection was etablished) the device has hang up in a non documented way:
The display constantly shows all digits as if the device was in a display test procedure. In addition to that the arrow at the top of the display shows to the "3" of the case marking. I've tried everything to end this state (including the external magnet) but nothing has helped.

The battery state seems to be OK.

Has anybody out there a tipp for me?

Thanks in advance!



#2 03-02-2020 06:00:29

Registered: 23-08-2017
Posts: 19

Re: Defect S0141?


In the first step try replacement battery / 3.6V lithium, AA size / - this is typical behavior for low battery.
If replacing the battery does not help, send this device to our company for repair.

Last edited by support (03-02-2020 06:02:19)



Board footer

Powered by PunBB | CZ / SK
© Copyright 2002–2005 Rickard Andersson