Comet system forum

Discussion forum about Comet system products

Temperature, Humdity,

Pressure Transmitters

and Data Loggers

You are not logged in.

#1 15-02-2016 10:10:16

apchemeicals
Member
Registered: 15-02-2016
Posts: 4

S0111 instrument not found problem

Datalogger S0111 with thermometer.
4.0.17.0 freeware
Windows 8.1 64-bit

Logger is working with thermometer and seems to log data (I can see temperature changing every 10 secs) but when I try to download from device I get COM3: Instrument not found, click "Close", Communication not found. (Error: 1)

I use USB adapter. Drivers seems to be working and I also tried whole thing on different computer (win7 64-bit) and get the same message.

I used 4.0.13.2 version then I update to 4.0.17.0, still same problem.

It used to work with no errors for a year and the problem just basically came overnight.

Thanx

Offline

 

#2 15-02-2016 11:23:59

JindrichP
Administrator
Registered: 25-06-2007
Posts: 26

Re: S0111 instrument not found problem

Hello,

please send us serial number of the Logger.

Best Regards
Jindrich Pastorek

Offline

 

#3 15-02-2016 11:35:25

apchemeicals
Member
Registered: 15-02-2016
Posts: 4

Re: S0111 instrument not found problem

SER.N.: 14933231

Offline

 

#4 15-02-2016 13:31:52

JindrichP
Administrator
Registered: 25-06-2007
Posts: 26

Re: S0111 instrument not found problem

Very often this problem is caused due to battery low power. But your logger was produced at 9/2014, so the baterry should be OK if the logger was used normally. Please try to communicate with the logger and during it watch the display on the logger. If there are still temperature values on the display, then the battery should be OK. But if you will notice, that on the display all segments are shown for litle moment, then date/time is displayed for a moment and info about baterry capacity is shown for a moment, then the logger performed restart due to battery low power. Please write me what did you see on logger display during attempt to communicate.

What to check further: Be sure, that communication windows on adapter and on logger are not dirty or scratchy.

The best will be to test this logger with another USB adapter or eventually another logger with this USB adapter. Do you have this opportunity?

Look in the software - Menu - Options - Communication. Verify if there is checked "Search all serial ports" and in the tab at right side if there is checked "Dataloggers R, S....". Do you have it set as I wrote?

Best Regards
Jindrich Pastorek

Offline

 

#5 15-02-2016 14:09:45

apchemeicals
Member
Registered: 15-02-2016
Posts: 4

Re: S0111 instrument not found problem

Thank you for quick reply.

I tried all those things. During communication attempt there is no change on screen. So, I guess battery is OK. It also show 100 bat when I turn it on.

Communication window for logger and cable are clean.

Communication options are correct.

I contacted retailer and I will get a chance to try it with new USB adapter cable.


Thanx!

Offline

 

#6 01-03-2016 12:01:07

apchemeicals
Member
Registered: 15-02-2016
Posts: 4

Re: S0111 instrument not found problem

It was a faulty USB adapter cable. Got a new one.

Last edited by apchemeicals (01-03-2016 12:01:50)

Offline

 

Board footer

Powered by PunBB | CZ / SK
© Copyright 2002–2005 Rickard Andersson