Comet system forum

Discussion forum about Comet system products

Temperature, Humdity,

Pressure Transmitters

and Data Loggers

You are not logged in.

#1 27-09-2013 09:37:23

Registered: 27-09-2013
Posts: 3

MS6D Ethernet


I've been using MS6D in a lab for over 2 years by using ethernet conneciton. Suddenly the device stopped sending data over ethernet. I can see both green lights are on and so the device is connecting- reciveing data.

I've tried using other ethernet cables which are working
I've tried the device in another network envoirement wtih different IP setup

but still I can not even ping the device.

USB connection works fine and I can see all my measurements on the device. What can I do to reset ethernet settings? Is there any other solution for this problem?




#2 27-09-2013 11:26:40

Registered: 11-08-2008
Posts: 270

Re: MS6D Ethernet

Hi Ozge,

A few questions:
- How looks led blinking? Both LED are continuously green blinking in interval 0,5sec?
- Can you see your MS device inside Find device window (Configuration -> Communication settings -> New -> Ethernet -> Search -> Find device)
- How are set network parameters inside MS? How is network set (e.g.: MS: IP, netmask:, gateway:; netowrk: -, netmask:, etc.)
- It is used static IP or DHCP?
- Please send to me serial number of your device.
- Is it Ethernet interface correctly inserted inside its motherboard socket?




#3 27-09-2013 14:33:22

Registered: 27-09-2013
Posts: 3

Re: MS6D Ethernet

Hey John,

- The right led above "ETHERNET" word is green but the left one is blinking randomly. Now I found out that every 30sec or so right led turns off and left blinks orange then goes back to the state I mentioned.
- No, MS software can not find the deivce.
- MS IP:, netmask : gateway   Network : gateway
- I use static IP not DHCP
- serial no is :11060006
- When I ordered the ethernet interface it was already installed on the device and Iwas using it without a problem.



#4 27-09-2013 15:32:21

Registered: 18-06-2007
Posts: 132

Re: MS6D Ethernet

Hi Ozge

it looks like problem with ethernet interface. You may try check physical connection of the ethernet interface.
How to do it:
Disconnect device from power and unscrew upper device cover. Carefully remove cover. Check if all pins are in socket and gently press interface to the socket. Carefully install device cover back.

Doesn't help? In this case you must send device to repair.
See Support - service and repairs section in our web pages (




Board footer

Powered by PunBB | CZ / SK
© Copyright 2002–2005 Rickard Andersson